Lo que leerás a continuación es de las cosas más absurdas que leerás sobre Apple en los últimos años. En una inesperada actualización, el hacker y creador de Unc0ver “Pwn20wnd”, ha publicado la versión más reciente de la herramienta con soporte para la más reciente versión de iOS 12.4 gracias a un desliz de Apple.

Según Pwn20wnd, Apple olvidó colocar el parche del Sock Puppet exploit en la versión 12.4, una vulnerabilidad que ya se había parchado en iOS 12.3 y que parecía haber dado por terminado la vida de la versión del Jailbreak de Unc0ver. Así que si usted tiene un iPhone con chip A7 hasta el A11, puede correr y actualizar a iOS 12.4 y descargar el jailbreak de Unc0ver para realizar el mismo y disfrutar de lo que iOS 12.4 ofrece, incluyendo la posibilidad de solicitar el Apple Card.

Desafortunadamente, esta versión de Unc0ver no es compatible con el iPhone XS, XS Max y iPhone XR en iOS 12.1.3 o mayor. Por el momento, los equipos previos a estos pueden disfrutar de la herramienta.

Si usted esta leyendo esto desde un equipo  compatible, puede entrar a esta pagina: https://jailbreaks.fun – ahí puede seleccionar el primer Unc0ver en la lista que es la versión 3.50 y seguir las instrucciones.