AlphabetGoogleMobile CarriersNoticias

¿Cuándo tu iPhone se podrá conectar a un Globo de Project Loon?

Hay una confusión increíble con esto de los globos de Alphabet, o de Google como muchos le conocen mejor. Resulta que los mismos ya están funcionando en Puerto Rico pero no todos los equipos se pueden conectar. Aquí intentaremos aclararte tus dudas al respecto, con la siguiente información que debes de conocer.

AT&T es la red

Por el momento, solo los equipos de AT&T que sean compatibles con la banda 8 de LTE, tendrán acceso a esta señal. Esto según el comunicado que circulara por parte de la portavoz de Google, el cual nos llegó ayer justo después de que se reportara que Apple estaba colaborando con AT&T para activar la banda 8 de LTE a los usuarios de Puerto Rico por medio de un update.

Otras compañías…

La realidad es que vivimos en tiempos un poco difíciles y siendo sinceros, la labor de los relacionistas de portavoces de las diferentes compañía en mi opinión, no ha sido la mejor. Desconocemos quién más está trabajando sobre la Banda 8 LTE y qué esfuerzo están haciendo de la mano de Google, Apple u algún otro manufacturero para habilitar la misma en equipos que no la tengan habilitada. Pero entendemos que por el momento, AT&T es la más rápida en implementarlo, quizás luego las demás se sumen.

Si tienen información o si eres el portavoz de la compañía, déjanos saber al respecto ??‍♂️…

Equipos compatibles

Ya habíamos publicado una lista de los equipos que serán compatibles con Project Loon. Puedes revisarla una vez más aquí.

¿Cómo llega el update?

Ok, esta actualización no será una versión nueva de iOS para su iPhone. Más bien es un Carrier update, que es una actualización que Apple envía desde sus servidores a los equipos para modificar algunos parámetros de configuración para las antenas, apn, proxy, etc, cosas que quizás ustedes no entenderán pero si hacen el truco de magia en el equipo.

Para actualizar solo debes de conectarte WiFi en algún momento y en tu iPhone ir a Settings>General>About y ahí te preguntara el iPhone si deseas aplicar el Carrier Settings Update. Ahora mismo no hay ninguna nueva versión.

UPDATE: La actualización ya esta en vivo. Gracias a todos los que nos informaron que la misma ya esta bajando en los equipos. Una vez le pregunte y la aplique, su teléfono caerá en la versión de AT&T 29.1. (Ver imagen)

Foto vía Angel en Facebook

En esta imagen que les muestro de mis settings en mi iPhone 7 Plus, vemos que yo tengo la versión 30.0 del AT&T Carrier. Según la versión, mi teléfono debe de tener la banda 8 de LTE activada, ya que la misma es superior a la 29.1 que esta bajándole al resto de los usuarios.

Tags
Show More

Josué Merced

Fundador y Editor en Jefe de EsMaNdAu.Com. No sigue las tendencias, sigue su instinto. Fanático de los Gadgets, le encanta el mercado móvil. Fiel creyente de que para crear un buen Software tienes que crear tu mismo el Hardware. Me encuentras en las redes sociales como @J0sueDaniel.

Related Articles

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Close
Close

Adblock Detected

Please consider supporting us by disabling your ad blocker